Карта сайта

Это автоматически сохраненная страница от 10.02.2013. Оригинал был здесь: http://2ch.hk/b/res/43206225.html
Сайт a2ch.ru не связан с авторами и содержимым страницы
жалоба / abuse: admin@a2ch.ru

Вск 10 Фев 2013 10:03:49
Сетевых технологий тредж го.
Так парни, не знаю в какую тематику писать, но хотел бы открыть тред о СЕТЕВЫХ ТЕХНОЛОГИЯХ.

Можешь справшивать всё, что ты боялся раньше спросить. Ньюфаги бугуртят, олдфаги советуют.


Вск 10 Фев 2013 10:06:02
Абу, сколько стоит автобампалка?

Вск 10 Фев 2013 10:06:55
Где работаешь оп, сколько зп, какие сертификаты имеешь?

Вск 10 Фев 2013 10:09:32
>>43206294
Самоучка, работаю в одной крупной российской компании. Сертификаты не нужны. Пока.

Вск 10 Фев 2013 10:10:05
>>43206287
FTP/IP

Вск 10 Фев 2013 10:16:38
>>43206225
Ну все ты попаааал...
Есть у нас в конторке один сервер (Windows Server 2003 R2), и постоянно сетевые диски отваливаются или права пользователей глючат. Че за хуйня? Как от этого избавиться раз и навсегда?

Вск 10 Фев 2013 10:18:46
>>43206524
>Как от этого избавиться раз и навсегда?
Поставить нормальную серверную операционку вместо ШИНДОВС

Вск 10 Фев 2013 10:21:29
>>43206524
Тебе уже ответили. Переустанови виндоус или поменяй железо. Я хз, с таким еще не сталкивался. Возможно у вас железу у вас уже сто лет в обед.

Вск 10 Фев 2013 10:22:26
>>43206225
Civic:3

Вск 10 Фев 2013 10:23:30
ОП, вопрос. Пользователи периодически жалуются на низкую скорость в инете. Иногда на фтп. Я хз, только что из отпуска месячного. Может они что поменяли. Что можно посмотреть?

Вск 10 Фев 2013 10:24:32
>>43206225
Мошонки можешь мне свои отлизать?

Вск 10 Фев 2013 10:26:35
>>43206690
Ошибки на портах проверь.

Вск 10 Фев 2013 10:27:37
>>43206354
Ростелеком? Тогда да, сертификаты не нужны.

Вск 10 Фев 2013 10:28:29
>>43206524

Бюджетник в треде, все на тендерную площадку.

Проси начальство операционку с железом обновить, уёба. Сейчас 2008-й винсервер не у всех дистров софта купить можно.

Вск 10 Фев 2013 10:28:32
>>43206690
> Может они что поменяли.
Во всем виноваты ОНИ.

Вск 10 Фев 2013 10:28:42
>>43206801
Ну почти. Проще говоря, если начальство скажет "пиздуй получать сертификаты, жуёба", то я скажу "окей ладно уйми свой батхерт, лолка".

Вск 10 Фев 2013 10:28:53
Обзмеился с треда. СЕТЕВЫЕ ТЕХНОЛОГИИ - это оказывается эникеепроблемы. Лол. Вопросы по IOS и задавать-то страшно: это же такая ось для айфона, да?

Вск 10 Фев 2013 10:29:26
>>43206828
Жидорептилоиды?

Вск 10 Фев 2013 10:30:02
>>43206835
Нет, давай задавай. Какие эникеи. Мне интересно будет, даже если я не смогу ответить.

Вск 10 Фев 2013 10:30:55
>>43206773
Какие блядь ошибки? Орфографически? Ты мудак?

Вск 10 Фев 2013 10:31:02
>>43206835
Нет, это отлижи мне свои мошонки

Вск 10 Фев 2013 10:34:26
>>43206835
Можно ли самому компилировать ИОС?

Вск 10 Фев 2013 10:34:36
>>43206568
Вообще охуеть, советчики! Нет у начальства бабла на новый сервак (ему, кстати, семь лет), к тому же я нуб (хуйвознаит как серверное ПО ставить).

Вск 10 Фев 2013 10:35:53
>>43206960
Ну тогда вали оттуда нахуй. Иначе тебя пользователи заебут. Семь лет - это очень дохуя.

Вск 10 Фев 2013 10:35:54
>>43206835
ЕЩЕ ДЛЯ АЙПАДА.

Вск 10 Фев 2013 10:36:41
http://vetriks.ru/tech-library/56-cisco-003-03.html
Первое, что нашел в гугле.

Вск 10 Фев 2013 10:37:09
>>43206989
И айпода, тогда уж.

Вск 10 Фев 2013 10:39:32
>>43206225
Посоветуй годных книжек про сеть (кроме Таненбаума.Олифера) и вообще годноты, дабы прокачать скиллы

Вск 10 Фев 2013 10:41:29
>>43207081
Ты хочешь знать основы или что? Для меня было проще всего всё познавать, так сказать, "в бою". Есть проблема - ищу решение в гугле. Если по циске - то есть cisco.com. Или их ицнд

Вск 10 Фев 2013 10:44:39
>>43206987
Можно подумать что нельзя решить жто как-то по-другому. Я бы и рад свалить, но в моем Тьмутараканске тупо некуда.

Вск 10 Фев 2013 10:45:15
>>43207196
это
быстрофикс

Вск 10 Фев 2013 10:48:29
>>43206954
Отчего ж нельзя? Можно, если ты где-то достанешь исходники от этой проприетарной поебени.

Вск 10 Фев 2013 10:48:40
Посоветуй железки что бы объеденить 4-5 сеточек.

Вск 10 Фев 2013 10:50:18
>>43207297
Ну а если я спизжу образ просто? Алсо, как считаешь, какого будущее у циски? Они так и будут продавать своё дорогое говно и уйдут в небытие?

Вск 10 Фев 2013 10:50:48
>>43207301
Где сетки находятся?

Вск 10 Фев 2013 10:51:31
>>43207196
Скинь что у тебя там стоит что за диски, что за сервак.

Вск 10 Фев 2013 10:52:01
>>43207351
В радиусе 300 км.

Вск 10 Фев 2013 10:52:44
>>43207011
И что мне с этим говном делать?

Вск 10 Фев 2013 10:52:47
Объясните недалекому на пальцах. В чем разница между vrf и vrf-lite

Вск 10 Фев 2013 10:53:53
>>43207383
Насколько большие сетки?

Вск 10 Фев 2013 10:55:30
>>43207120
Архитектура/маршрутизация/протоколы и подводные камни

без анальной еботни

Вск 10 Фев 2013 10:57:06
>>43206225

Трави про DWDM, сучечка.

Вск 10 Фев 2013 10:58:27
>>43206225
ОП, если в Рашке введут анальные "Белые списки", как их можно будет обойти с домашней пекарни?

Вск 10 Фев 2013 11:00:47
>>43207444
Каждая до 100 машин

Вск 10 Фев 2013 11:02:14
>>43207498
intuit.ru

Вск 10 Фев 2013 11:05:28
Чекпоинтоспециалист в треде (также немного знаю некоторые другие МЭ/VPN).

Вск 10 Фев 2013 11:06:14
>>43207081
Не слушай пидарасов, которые говорят "ко-ко-ко теория не нужна". Особенно в областях сетевых технологий и разработки ПО, где google-driven development порождает куски говна без намека на архитектуру. Таненбаум - это заебись, но если хочешь поближе к реальности - ищи материалы курсов CCNA/CCNP, для начала самое то. Алсо, обязательно тренируйся на каком-нибудь эмуляторе сетей, типа GNS3.

Вск 10 Фев 2013 11:07:21
>>43207817
Чем впн круче дхцп?

Вск 10 Фев 2013 11:08:26
>>43207834
Ну да, двачую. Без основ соснешь хуйцов.

Вск 10 Фев 2013 11:11:04
>>43207834
Алсо, пусть ищет лабы по циско.

Вск 10 Фев 2013 11:11:05
>>43207817
Хотет сертифицированный МЭ. Твоя поделка сойдет?

Вск 10 Фев 2013 11:12:37
>>43207371
Сервер представляет из себя тупо комп (теперь с одной сетевой картой). Джва ядра, джва с половиной оперативы. Работает как файл-сервер, там расшаренные папки (которые на рабочих местах подключаются как сетевые диски, в основном через Total Commander).

Вск 10 Фев 2013 11:14:58
>>43207602
Не оп, но попробую ответить. Всё зависит от реализации ограничений. Если будет что-то тупое, типа dns-спуфинга на серваках провайдера, то можно будет легко обойти, просто прописав себе другой DNS. Если фильтрация по IP - обходится проксиком. Ну а если какой-нибудь хитровыебанный DPI - то только VPN, TOR и прочее

Вск 10 Фев 2013 11:15:52
>>43207987
По ФСТЭКу сертифицировали R71 (немного устаревшая версия).
Сертифицировали ли серию R75 - не знаю, только слышал про единичные экземпляры.

Вск 10 Фев 2013 11:18:52
>>43207987
ЗАЩИПЕРДАН небось?

Вск 10 Фев 2013 11:20:01
>>43208022
Кто-нибудь ответит на мой ответ?

Вск 10 Фев 2013 11:21:50
>>43207715
>intuit.ru
Пиздец, это как написать "советую почитать флибусту". Там есть как и годные авторы, так и лютейшее говно.

Вск 10 Фев 2013 11:23:33
>>43208241
Дай RDP-доступ, я тебе всё починю.

Вск 10 Фев 2013 11:23:47
>>43208307
Для изучения основ вполне себе там всё разжеванно. Читай тогда ицнд. Там всё есть. Только бери новую версию, иначе соснешь со старыми протоколами.

Вск 10 Фев 2013 11:24:14
>>43208358
В личку скинул.

Вск 10 Фев 2013 11:30:21
>>43208022
Охуеть. Да у меня дома комп мощнее.
мимо

Вск 10 Фев 2013 11:38:36
оп как на нексусе 7к распилить mpls для 25к юзеров?

Вск 10 Фев 2013 11:39:33
Охуеть, отошел на 20 минут, а олдфаги затролили всех.

Вск 10 Фев 2013 11:47:34
>>43206225
Хуйня какая то, это не специалист тхред.

Вск 10 Фев 2013 11:48:35
>>43208381
Сука, как ты узнал? Меня же теперь на работе выебут!

Вск 10 Фев 2013 11:56:12
Спешите видеть, школохакир с ночного начал изучать СЕТЕВЫЕ ТЕХНОЛОГИИ! Уроки сделал, сучье вымя?

Вск 10 Фев 2013 12:04:18
>>43209403
У тебя на крыше бассейн протечет, готовься :3

Вск 10 Фев 2013 12:20:37
>>43209144
Ну я подумал, что будет круто, если будет такой тредж. Ведь админов дохуя на дваче, специалистов дохуя. Я бы свалил в тематику, да вот только не знаю куда.

Вск 10 Фев 2013 12:22:14
>>43208101
А если будут блокировать ТОР, и еще вопрос Hide my ass это тот же тор ? и что лучше ?

Вск 10 Фев 2013 12:22:50
>>43206225
dhcp_server --- switch --- switch --- Nanobridge m5 --> <-- Nanobridge m5 --- Rocket m5 --> <-- NanoBridge M5 --- switch --- клиенты

--- витуха
--> <-- wifi мост


Клиенты не могут получить адрес по DHCP, при статичном адресе всё работает на ура (пинг до DHCP 2-3 мс). связь стабильная (rx\tx - 90\70 mbit)

такая же проблема при использовании NanoStation loco m2 вместо Nanobridge и Rocket (но уже в другом месте)

До этого были dwl-3200 AP с всенаправленными антеннами в режиме репитера. с бродкастом проблемы отсутствовали, а вот со стабильностью связи были

куда копать? как на этих точках запускать tcpdump и netcat? буду заниматься ими во вторник.

Вск 10 Фев 2013 12:23:34
>>43206225
как правильно прочитать SQL? Запилите на вокару какую-нибудь

Вск 10 Фев 2013 12:24:18
>>43210284
бампр

Вск 10 Фев 2013 12:25:28
>>43210373
ЭСКУЭЛЬ

Вск 10 Фев 2013 12:26:33
>>43210373
Эскуэль.

Вск 10 Фев 2013 12:27:21
>>43210441
>ЭСКУЭЛЬ
КЬЮ-КЬЯ-РЕ-КЬЮ?

Вск 10 Фев 2013 12:28:44
>>43210349
Хз, проверь вланы.

Вск 10 Фев 2013 12:29:22
>>43210373
СИКЬЮЛ

Вск 10 Фев 2013 12:29:38
>>43210349
немного не так
при dwl-3200 было так:

dhcp_server --- switch --- switch --- dwl3200 <-> dwl3200 <-> dwl2100 --- switch --- клиенты

<-> WDS

Вск 10 Фев 2013 12:30:34
>>43210542
нет вланов

единственное: точки находятся в другой подсети

Вск 10 Фев 2013 12:31:25
>>43210542
>провнрь vlanы
Пишет же, пинг на DHCP есть.

Вск 10 Фев 2013 12:32:28
>>43210349
Не охота изучать вопрос сильно, в перечисленной связке есть L3-устройства?

Вск 10 Фев 2013 12:33:37
>>43210563

Ахаха, посмотрите на задрота.

Вск 10 Фев 2013 12:39:22
>>43210682
вникай, пидор
эти точки доступа умеют vlan, qos и прочие плюшки, switch&amp;#39;и тоже умеют, но настраивались лет 8 назад хуй знает кем и неизвестно настраивались ли, сейчас туда никто не лезет

Вск 10 Фев 2013 12:41:36
Возможно ли слушать траффик подключенных к роутеру машин если я владею роутером?

Вск 10 Фев 2013 12:42:59
>>43210966
гугли netcat, wireshark, tcpdump и ssh +желательно иметь linux машину, ибо с виндой заебёшься варить всю эту кухню если делать всё по уму

Вск 10 Фев 2013 12:43:43
>>43210966
Чем ты его слушать собрался?
Смотря какой роутер, но думаю что на любой роутер есть утилита.

Вск 10 Фев 2013 12:44:12
>>43210965
> вникай
Да иди ты нахуй.

Вск 10 Фев 2013 12:44:24
>>43211008
> иметь linux машину
Уже есть.

Вск 10 Фев 2013 12:44:23
>>43210915
Ну это такой адрес, который позволяет подключаться к сайтам.

Вск 10 Фев 2013 12:44:25
>>43210563
Проиграл с инсертом в цикле.

Вск 10 Фев 2013 12:45:45
>>43211008
Боюсь он говорит про промышленные роутеры типа d-link, asus и тп.

Вск 10 Фев 2013 12:47:10
>>43211096
У меня tp-link.

Вск 10 Фев 2013 12:48:07
>>43211140
F{F{F{F{F{F{F{F{F
Без лоха и жизнь плоха.

Вск 10 Фев 2013 12:51:21
Посоны, вопрос в лоб. Мне сказали на работе написать, как действовать при звонке абонента, который жалуется на низкую скорость? Сеть офисная.

Вск 10 Фев 2013 12:52:12
>>43211294
ВЫ ПРОБОВАЛИ ВЫКЛЮЧИТЬ И ВКЛЮЧИТЬ?

Вск 10 Фев 2013 12:52:42
>>43211294
А вы перезагрузили компьютер? Сделайте это еще раз.

Вск 10 Фев 2013 12:52:48
>>43211330
ПРОВЕРЬТЕ ЛАМПОЧКИ НА РОУТЕРЕ!

Вск 10 Фев 2013 12:53:38
>>43211351
ПРИШЛО ВРЕМЯ ПЕРЕУСТАНОВИТЬ ВИНДОВС КАК ДАВНО ВЫ ПЕРЕУСТАНАВЛИВАЛИ ВИНДОВС ПЕРЕУСТАНОВИТЕ ЕЩЕ РАЗ

Вск 10 Фев 2013 12:54:34
>>43211330
-ЗДРАВСТВУЙТЕ У МЕНЯ НЕ РАБОТАЕТ ИНТЕРНЕТ
-КАКАЯ ОПЕРАЦИОННАЯ СИСТЕМА?
-ЛИНУКС КДЕ
-FFFFFFFFUUUUUUUUU

Вск 10 Фев 2013 12:55:14
>>43211351
Я же написал, офис блядь. Кого ты собрался перезагружать?

Вск 10 Фев 2013 12:55:28
>>43211037
ну почитай, изучи, умнее ведь будешь, а я тебе спасибо скажу

Вск 10 Фев 2013 12:56:40
>>43211294
низкую скорость чего? компутера? сети?

Вск 10 Фев 2013 12:57:09
>>43211450
ОФИС ПЕРЕЗАГРУЗИ ПРИДУРОК!

Вск 10 Фев 2013 12:57:22
>>43211294
Сеть офисная, какие абоненты еще? И вообще ты сам должен знать, сказали тебе написать как действовать или нет.

Граммар-наци

Вск 10 Фев 2013 12:57:36
>>43211503
Скорость в инете. Или по фтп.

Вск 10 Фев 2013 12:58:12
>>43211530
Я никогда не сталкивался. Сейчас вот сам курю мануал по ошибкам на портах.

Вск 10 Фев 2013 12:58:22
>>43211503
Света.

Вск 10 Фев 2013 13:01:06
>>43211565
Ду ю спик рашн? Ты опять ничего не понял, читай внимательно слова. Делаешь меня бугуртить.

Граммар-наци

Вск 10 Фев 2013 13:06:25
>>43211689
Я ШКОЛУ ЗАКОНЧИЛ УЖЕ

Вск 10 Фев 2013 13:07:28
>>43211458
От чего я стану умнее? От того, что прочитаю датащиты перечисленных тобой устройств? Ты даже конфигурацию не считаешь должным рассказать, хотя она более принципиальное значение имеет в вопросе. VLAN, QoS, нахуй ты это написал вообще, когда вопрос в доставке фапконтента DHCP-запросов до сервера?

Вск 10 Фев 2013 13:08:00
>>43206225
Ну все сука.
есть четыре маршрутизатора. стоят ромбиком. R1,R2,R3,R4.
Между собой соединенны через Gi интерфейсы. резервные каналы через serial. На всех поднят eigrp и ospf.
на R3 живет сетка 10.48.56.0/22 поднят nat. так вот, с этим натом проблемы. Суть такова есть accses лист. из ip даной сетки. есть пул Nat адресов. есть лупбек на котором живет сетка с пулом. Заданы правила трансляции интерфейсам четко сказано кто из них inside а кто outside. однако. При пинге извене любого хоста из сети 10.48.56.0/22. все отлично. Если хост в аксес листе то он ответит с внешним ip, если в аксес листе его нет, то не ответит вообще. одна ко если хост из сетки 10.48.56.0/22 пытается пинговать хоть что то за пределами самого себя его пакеты не идут дальше шлюза. Вопрос ЧЯДНТ? Схему могу приложить если надо.

Вск 10 Фев 2013 13:10:06
>>43211938
> Схему могу приложить если надо.
THIS. Твой вопрос второй по приоритету после медленной скорости офисной сети.

Вск 10 Фев 2013 13:12:05
>>43212044
ДАВАЙ БЛЯ МЕДЛЕННУЮ СКОРОСТЬ МНЕ ЗАПИЛИ БЛЯ НА КАКИЕ ОШИБКИ СМОТРЕТЬ РИСИВ? ЧТО БЛЯДЬ ОХУЕТЬ ВООБЩЕ

Вск 10 Фев 2013 13:13:49
>>43211938
Да у тебя же там ДИОДНЫЙ МОСТ
нихуя не понял

Вск 10 Фев 2013 13:14:18
ИГЕРПБЛЯДИ СОСНУЛИ У ОСПФОБОГОВ.

Вск 10 Фев 2013 13:16:40
>>43212220
Он пытался сделать IP-ВЫПРЯМИТЕЛЬ.

Вск 10 Фев 2013 13:17:14
>>43212126
МОЖЕТ У ТЕБЯ АЙПИШНИК СГОРЕЛ?

Вск 10 Фев 2013 13:18:38
>>43212358
НУ У МЕНЯ ТУТ ЧОТО ПИШЕТ РОММОН МОНИТОР КАКОЙ-ТО ЧО ДЕЛАТЬ ВАЩЕ Я ХЗ

Вск 10 Фев 2013 13:19:55
>>43211938
eigrp, ospf, nat/
Нахуй так жить?

Вск 10 Фев 2013 13:20:37
>>43211938
Значит хуево настроил нат, очевидно же.ф

Вск 10 Фев 2013 13:26:26
>>43212408
> РОММОН МОНИТОР
ЭТО НА КАКОЙ МАТРИЦЕ МОНИТОР?

Вск 10 Фев 2013 13:29:39
>>43211938
ебать ты лох, даже писать не хочу ничего... посмотри на наге в разделе соответствующем, с пол года назад быдлоодмин вроде тебя тоже пиздострадал

Вск 10 Фев 2013 13:31:24
>>43211938

конфиг R3 отвечающий за nat

access-list ALmain permit 10.48.56.0 0.0.0.127

ip nat pool DYN 172.168.20.1 172.168.20.15 netmask 255.255.255.240

ip nat inside source list 1 pool DYN

interface FastEthernet0/0
ip address 10.48.56.1 255.255.252.0
ip nat inside
ip virtual-reassembly

interface FastEthernet0/1
ip address 192.168.2.1 255.255.255.252
ip nat outside
ip virtual-reassembly

interface Serial0/0/0
ip address 192.168.3.1 255.255.255.252
ip nat outside
ip virtual-reassembly

interface Serial0/0/1
ip address 192.168.4.1 255.255.255.252
ip nat outside
ip virtual-reassembly

interface Loopback0
ip address 172.168.20.15 255.255.255.240
ip virtual-reassembly
ip nat outside
в eigrp
network 172.168.20.0 255.255.255.240
в ospf
network 172.168.20.0 255.255.255.240 area 0
network 172.168.20.0 255.255.255.240 area 1

оба протокола друг в друга редистребьютятся.

в принципе для хостов из 10.48.56.0 не пингуются даже внешние интерфейсы маршрутизатора. так что дело скорее всего в конфигах. Если найдете ошибку буду благодарен.

Вск 10 Фев 2013 13:35:26
>>43212480

а у тебя есть идея получше?

Вск 10 Фев 2013 13:37:06
>>43206225
Имеется ноут, backtrack 5 r3 и Mega. Хочу взломать вафли и снифать ТП. Подводные камни анон.

Вск 10 Фев 2013 13:57:42
>>43213275
Лучше стационарник. На ноуте заебешься ждать.

Вск 10 Фев 2013 14:14:59
>>43212991
> При пинге извене любого хоста из сети 10.48.56.0/22. все отлично.
Не понял, при живом-то нате ты пингуешь хосты по внутреннему IP с машин стоящих за интерфейсами outside?

> access-list ALmain permit 10.48.56.0 0.0.0.127
И где хоть одно использование этого аксес листа в конфиге? Опять же не вижу заданного листа 1.

Вск 10 Фев 2013 14:16:56
>>43209671
Посоны, у меня реально с потолка капает, че делать? Сука, хакир блять!

Вск 10 Фев 2013 14:21:57
Анон, когда я принимаю интернет по вафле с другого пеко (раздает конектифай), то входящие загрузки - ок, но исходящие не работают. Вообще. Даже если большое сообщение написать, то не передаст.
Как быть?
Сейчас эксперементировать не смогу, но вы уж опишите как быть

Вск 10 Фев 2013 14:25:23
>>43215393
> Даже если большое сообщение написать, то не передаст.
Это про что вообще?

Вск 10 Фев 2013 14:53:20
>>43212918
Все через это проходят.


← К списку тредов