Карта сайта

Это автоматически сохраненная страница от 21.06.2013. Оригинал был здесь: http://2ch.hk/b/res/50281553.html
Сайт a2ch.ru не связан с авторами и содержимым страницы
жалоба / abuse: admin@a2ch.ru

Птн 21 Июн 2013 22:03:13
Двач, есть одна циска
Шалом твой дом Анон. Сразу к сути - есть циска 2611xm, есть два компа, на одном сервак майнача крутится, на другом зайти надо, и в этом проблема - по внешнему белому IP и по доменному имени с компа из этой же локалки НЕ ЗАХОДИТ. Снаружи интернетов все пашет замечательно - динмап пашет, майнач пашет. А изнутри - только по внутренним адресам. Что за хуйня и как с ней бороться? С меня нихуя


Птн 21 Июн 2013 22:04:37
На одном компе ХП, на другом спермерка?

Птн 21 Июн 2013 22:06:02
>>50281598
На одном 7 (на нем крутится баккит, а еще две виртуальные линухи) На втором 8. На своем лагает пиздец, 8 не дружит с явой.

Птн 21 Июн 2013 22:12:26
Да я в жизни не поверю что здесь нет цисководов

Птн 21 Июн 2013 22:13:10
>>50281553
tracert [белый ip] с машины, которая не может достучаться.

Птн 21 Июн 2013 22:14:20
>>50281927
После tracert все будет проходить?

Птн 21 Июн 2013 22:16:26
>>50281986
Мне вывод команды нужен.

Птн 21 Июн 2013 22:19:19
>>50282082
проходит, определяет.

Птн 21 Июн 2013 22:21:01
>>50282221
Сколько хопов?

Птн 21 Июн 2013 22:22:35
>>50282314
на 12 прыжке затупил и слился.

Птн 21 Июн 2013 22:25:43
>>50282398
Хуяссебе, блядь. Это что у тебя за маршрутизация такая? Это либо провайдер как-то криво настроил так, либо у тебя, твоя любимая циска, хуйней занимается. Должен быть один, максимум два хопа (если сеть маленькая) либо комп-комп (если все настроено правильно, 1 хоп), либо комп-маршрутизатор-комп (два хопа). У тебя какая-то обскурная хуйня, которую на дваче тебе никогда не решат.

Удачи.

Птн 21 Июн 2013 22:31:03
>>50282555
Ну она первым же хопом попадает на циску. А дальше ебаторика какая то, слоники зелёные блядь, вообще охуеть, адреса левые, на дна сервера ЧУЖИЕ стучится. Знакомый труадмин грил что надо какую то хуйню подкрутить, чтобы выпускала, и лупов не было

Птн 21 Июн 2013 22:33:02
>>50282802
>>днс сервера
фастселлфикс

Птн 21 Июн 2013 22:33:18
>>50281553
Это же Асашай на пике. Мультик смотрел уже давно, но это только что заметил.

Птн 21 Июн 2013 22:35:58
>>50282555
ЕБАТЬ Я ЛОХ.ЖПГ
не тот ip вбил. все верно - 1 хоп

Птн 21 Июн 2013 22:38:14
>>50282900
пять лет назад еще на том дваче случайно увидал эту пикчу. что это и откуда абсолютно без понятия

Птн 21 Июн 2013 22:38:16
>>50282900
А не пиздишь?

Птн 21 Июн 2013 22:42:23
>>50281553
Майнкрафтошкольник?

Птн 21 Июн 2013 22:43:15
>>50283160
Не знаю, может быть я путаю с каким-то другим мультом типа Потца, но эту пикчу я видел.

Птн 21 Июн 2013 22:47:08
>>50283373
Смотря что ты подразумеваешь под школьником. Уже как 2 года серваки крутятся, но из-за циски добавилось приятностей и проблем.

Птн 21 Июн 2013 22:48:31
>>50283425
Видео посмотри, поехавший. Мультик он видел, блядь.

Птн 21 Июн 2013 22:50:34
>>50281553
Конфиг циски покажи.

Птн 21 Июн 2013 22:52:10
>>50283704
Ну посмотрел, и что? Мультик же. Суть в том, что тот пиздец с ОП-пика похож на США.

Птн 21 Июн 2013 22:59:09
>>50283814
79.120.40.209
Gorttheo - логин роутера
2Titsorgtfo2 - пароль роутера
netplwiz - автовход
Using 2481 out of 29688 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ******
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$OEC2$ytK77XYQPC.vyY/9GndEo/
!
aaa new-model
!
!
aaa authentication login default local
!
aaa session-id common
!
resource policy
!
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.9.1 192.168.9.10
!
ip dhcp pool mypool
import all
network 192.168.9.0 255.255.255.0
default-router 192.168.9.1
dns-server 192.168.9.1
lease 7
!
ip dhcp pool dynamic
import all
!
!
!
ip domain name anonname.ru
vpdn enable
!
vpdn-group 1
! Default PPTP VPDN group
accept-dialin
protocol pptp
virtual-template 1
!
!
!
!
!
username anonname privilege 15 secret 5 $1$/w0A$aiyCqBbmKcDid/UVZb6b4/
username vpn password 7 15431A0D1E0A1C1710
username vpn1 password 7 091D5F080325202133
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
!
interface Serial0/0
no ip address
shutdown
!
interface FastEthernet0/1
ip address 192.168.9.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1412
duplex auto
speed auto
!
interface Virtual-Template1
ip unnumbered FastEthernet0/0
peer default ip address pool vpnpool
no keepalive
ppp encrypt mppe auto
ppp authentication pap chap ms-chap
!
interface Dialer0
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname anoninternet
ppp chap password 7 anonpassword
!
ip local pool vpnpool 192.168.9.101 192.168.9.121
ip route 0.0.0.0 0.0.0.0 Dialer0
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source list 101 interface Dialer0 overload
ip nat inside source static tcp 192.168.9.15 8123 white-ip 8123 extendable
ip nat inside source static tcp 192.168.9.15 25565 white-ip 25565 extendable
ip dns server
!
access-list 1 permit 192.168.9.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
control-plane
!
!
!
!
line con 0
line aux 0
line vty 0 4
session-timeout 10 output
exec-timeout 60 0
password 7 0835455A1A161710060D03
logging synchronous
transport input ssh
!
!
end

Птн 21 Июн 2013 23:17:05
>>50284272
Итак, с fa0/1 не ходит на белый ip fa0/0, так?
А ip сервера нормально резолвится?

Птн 21 Июн 2013 23:20:43
>>50285266
Именно так. Да, резолвится, пингуется, все замечательно.

Птн 21 Июн 2013 23:23:52
>>50285468
Что-то я не всосал, если он пингуется - в чем проблема? Или там какой-то порт на сервере из внешки не доступен?

Птн 21 Июн 2013 23:29:07
>>50285622
Да все нужные порты открыты.
Еще раз, суть - Есть сервак. к нему извне стучатся по белому ip/доменному имени по 25565 порту - все работает. внутри сети с основной машины я стучусь к нему по внутреннему ip - все работает. Так вот - я хочу стучаться к нему с основной машины по белому ip/доменному имени. А циска мне не дает это сделать.
И даже не спрашивай зачем мне это нужно

Птн 21 Июн 2013 23:37:55
>>50285925
Еще раз, с этой основной машины за нат-ом сервак по белому ip пингуется, что какбэ намекае.
ip nat inside source static tcp 192.168.9.15 8123 white-ip 8123 extendable
ip nat inside source static tcp 192.168.9.15 25565 white-ip 25565 extendable
Вот тут точно правильный адрес?

Даный нормальные логин/пасс на рутер, с теми не пускает.

Птн 21 Июн 2013 23:38:32
>>50281553
>есть два компа, на одном пики точены, на другом хуи дрочены

Птн 21 Июн 2013 23:48:41
Ну и да, не проще в etc/hosts прописать серый ип?

Птн 21 Июн 2013 23:56:04
>>50286417
Да, здесь все правильно.
Слушай, а может быть все тачкам в сети запрещено ходить по портам вообще, за исключением правил? Поэтому нет коннекта?
Как бе я намекаю что в цисках я не очень силен, выучить надо море всякого, но без таких ситуаций никак.

Суб 22 Июн 2013 00:10:31
>>50287423
Я не вижу, чтобы что-то нарезалось у тебя в смысле портов на циске.
На fa0/1 подключен какой-то L2-свитч бестолковый?
Покажи:
show ip route

А если ты по ssh на этот белый ip полезешь - попадаешь на циску?

Суб 22 Июн 2013 00:27:21
>>50288223
C 192.168.9.0/24 is directly connected, FastEthernet0/1
212.1.254.0/32 is subnetted, 1 subnets
C 212.1.254.125 is directly connected, Dialer0
79.0.0.0/32 is subnetted, 1 subnets
C 79.120.40.209 is directly connected, Dialer0
S* 0.0.0.0/0 is directly connected, Dialer0

В качестве бестолкового свича используется недешевый тп-линк, раздающий гигабитную локалку и воздушные интернеты. На нем отключено все что можно.

ПО ssh все замечательно робит изнутри и снаружи, и даже по имени.

Суб 22 Июн 2013 00:34:28
>>50289114
>ПО ssh все замечательно робит изнутри и снаружи, и даже по имени.
С машины, с которой проблемы с доступом, когда делаешь ssh на белый адрес сервера, попадаешь на рутер или сервер?
Покажи еще
show ip int br

И я еще не оче понял, 192.168.9.15 - это серый адрес сервера?

Суб 22 Июн 2013 00:51:39
>>50289495
По ссш попадаю на циску
astEthernet0/0 unassigned YES NVRAM up up
Serial0/0 unassigned YES NVRAM administratively down down
FastEthernet0/1 192.168.9.1 YES NVRAM up up
NVI0 unassigned NO unset up up
Virtual-Access1 unassigned YES unset up up
Virtual-Template1 unassigned NO TFTP down down
Virtual-Access2 unassigned YES unset down down
Virtual-Access3 unassigned YES unset up up
Virtual-Access4 unassigned YES TFTP down down
Dialer0 79.120.40.209 YES IPCP up up
gort#

Да,9.15 это внутренний сервака.

И проблемы с любой тачки внутри сети-будь то вин8, планшет или айфон.

Это и с точки зрения подключения выглядит ебануто-я изнутри подключаюсь через интернет к серваку, находящемуся внутри.

Суб 22 Июн 2013 01:01:45
>>50290373
Я думаю, в этом и проблема. Циска получает от тебя пакет из серой сети, адресованный на свой белый адрес за натом. В теории, циска его натить не будет, т.к. отправлять никуда не надо, сетка directly connected.
Но это в теории, в твоей ебанутой схеме, можно предположить, что циска делает нат-трансляцию и со своего же адреса на свой же кидает, но тогда, по идее, у тебя не работал бы пинг.

Короче, надо бы собрать лабу, но мне уже лень.

Суб 22 Июн 2013 01:07:19
>>50290863
Вот что то про первое пьяные рыло и говорило. Что не идут пакеты из-за отсутствия необходимости и защиты от луков, и нужно аксесс листы и правила прописывать. Я сам заебался, неделями линухи да циски кручу, в майнач последние 2 месяца вообще не заходил.

Добра тебе анон, и спокойной ночи


← К списку тредов