Карта сайта

Это автоматически сохраненная страница от 01.07.2013. Оригинал был здесь: http://2ch.hk/b/res/50893119.html
Сайт a2ch.ru не связан с авторами и содержимым страницы
жалоба / abuse: admin@a2ch.ru

Пнд 01 Июл 2013 21:42:12
Сап, анонасы.
Есть модем, D-link 2500U, на нем поднято PPPoE соединение. Есть роутер Dir 320. Как их настроить, чтобы вай фай раздавать? До этого помню мудохался пол дня, настраивал как то так - модем в режиме Bridge, на роутере поднимается сессия. Сейчас недавно интернет пропал (вроде как настойки слетели, в техподдержке сказали), по этой схеме не работает нихуя. Но может я что-то упускаю, там где-то вроде надо DHCP отрубить.


Пнд 01 Июл 2013 21:45:48
Ах да, на роутере сейчас скинул до заводских.

Пнд 01 Июл 2013 21:51:51
>>50893119
Буквально сегодня настраивал. После неудачных попыток поднять PPPoE (писало, что сервер не отвечает), поставил динамический IP и все заработало, только сначала конфликтовали адреса, изменил адрес роутера на 192.168.2.1 и все стало ок.
мимо-крокодил-уже-съебал



Пнд 01 Июл 2013 21:52:56
>>50893674
Блеать, у меня модем - 192.168.1.1, роутер - 192.168.0.1
Конфликтов же не должно быть?

Пнд 01 Июл 2013 21:53:16
>>50893119
если у тебя ю-тел гри он в аду то еще может быть тонкость с VPI и VCI. В моей местности, например это или 1\50 или 8\32. Они могли просто переключить и пиздец, а телка на телефоне даже и не знает что ето и какой вася поменял.

Пнд 01 Июл 2013 21:54:21
>>50893750
Не, VPI/VCI я правильный знаю, 0/35. Сейчас то с модема нормально сижу, интернет есть.

Пнд 01 Июл 2013 21:54:22
ОП ты уебан, модем настраиваешь в бриджа, а роутер в pppoe, если не работает значит твоя мать шлюха
или в техподдержке твоего провайдера сидят такие же имбицилы как и ты.

Пнд 01 Июл 2013 21:58:34
>>50893815
Блеать, я уже раза три так делал. Короче, вот прямо сейчас, меняю модем в режим Bridge. Больше там нихуя настраивать не надо?
Потом подключаю роутер, залезаю в настройки. Поднимаю там PPPoE соединение. Подключаю всю эту ебалу вместе. Модем в LAN роутера, роутер из WAN в Ethernet компа. Все так?

Пнд 01 Июл 2013 21:59:35
Сейчас короче под стол полезу, минут через 5 отпишусь.

Пнд 01 Июл 2013 21:59:57
>>50893815
нихуя не обязательно. Если сделать рррое на мопеде, и роутер оставить с динамикой то получится две подсети. 0.1 (мопедка) и 0.2 (все кто за роутером).

Альзо не забывай вырубить нахуй on deamand. А то на интеркросовских нарывался пару раз что он не выходил обратно.

Пнд 01 Июл 2013 22:10:22
>>50894047
Модем в ван роутера, роутер из лан в комп. Или можешь из лан модема в комп, если у тебя несколько портов там, но это только после того как роутер настроен и работает.

Пнд 01 Июл 2013 22:16:54
АА БЛДЖДАД НИХУЯ ОПЯТЬ НЕ РАБОТАЛО
ОП

Пнд 01 Июл 2013 22:18:37
http://www.dlink.ru/ru/faq/246/1039.html
Вот по этому мануалу настроил. Модем в бридже был.

Пнд 01 Июл 2013 22:23:41
>>50895238
тааак. смотри: провод-интернета=>wan-модема. lan-модема=>комп.

Модем поднимает рррое, отвечает провайдеру логин\пасс согласно договору, получает от провайдера ип-адрес, раздает ип-адреса внутрь. Настраивай его как 192.168.1.1 для внутренней сети, и на получение адреса у ISP.

Роутер, принимает\получает ип адрес, раздает адреса в локалку, больше ничего не делает. Настраивай его как 0.1

Вроде так. И никаких бриджей и транспарентов.

Пнд 01 Июл 2013 22:25:51
>>50893119
> модем в режиме Bridge, на роутере поднимается сессия
Ты сам ответил на свой вопрос.
Можно еще pppoe сессию на дсл-роутере поднимать, а роутер зацепить по статик ip на wan.

Пнд 01 Июл 2013 22:26:25
>>50895665
Роутер как настроить? Или с заводских настроек ничего не менять?
Алсо, по подключению, провод Ethernet из пеки подключить к роутеру (LAN?)? У меня один сетевой выход.

Пнд 01 Июл 2013 22:28:53
>>50895809
> LAN?
да
> один сетевой выход
А может это вход?

Пнд 01 Июл 2013 22:31:28
>>50895947
Ебать, анон, ты гений. Все заработало без анальных бриджей и вай фай появился! Спасибо за помощь, охуеть как все просто оказалось.

Пнд 01 Июл 2013 22:32:22
>>50895809
вот так подключать. не тупи плз.

Пнд 01 Июл 2013 22:32:24
Только сегодня ебался с этой проблемой несколько часов. D-link 2500U и zyxel keenetic lite. Сначала все настроил минут за 10 (модем стандартно как и был в режиме моста, pppoe на зикселе), а потом решил обновить кинетик до 2.0, тут то и начались проблемы, пришлось откатиться на 1.00 и еще ебаться с час.

Пнд 01 Июл 2013 22:39:21
>>50896088
Прикол еще и в том если роутер наебнеццо - выбросил его из цепочки, воткнул пеку, и олрайт.

Альзо не забуть, таки вырубить on demand, няша :3

Пнд 01 Июл 2013 22:40:58
>>50896627
>Альзо не забуть, таки вырубить on demand, няша :3
Это где?

Пнд 01 Июл 2013 22:57:49
У меня ethernet кабель интернетовский, а роутер dlink 2600-U с разъемом под ADSL.
Как их подружить?


← К списку тредов