Карта сайта

Это автоматически сохраненная страница от 30.08.2013. Оригинал был здесь: http://2ch.hk/b/res/54440087.html
Сайт a2ch.ru не связан с авторами и содержимым страницы
жалоба / abuse: admin@a2ch.ru

Птн 30 Авг 2013 18:45:32
Анон, сап
Валялась у меня болванка с убунтой и стоял старый комп.
Запустил, поставил. Убунту 10.10
Обосрался РЕПОЗИТОРИЕВ НЕТУ КРОВЬ НЕ ПОДДЕРЖИВАЕТЬСЯ КИШКИ
Как мне обновить то? Даже мышкой не обновиться, в update manager во все поля пишет "Fetching the upgrade failed. There may be a network problem"
С флэшки поставить новую не получиться-мать старая
Двдирома НЕТУ блять.
Что делать?
Бампать тоже нечем кстати,система нулёвая


Птн 30 Авг 2013 18:49:37
Зайди с того же дискаlivecd. Удали свой ЛИНУКС. Скачай 10.04 LTS.

Птн 30 Авг 2013 18:52:51
>>54440312
скачаю,и что мне блять делать с образом?

Птн 30 Авг 2013 18:54:13
>>54440517
Поставить.

Птн 30 Авг 2013 18:56:18
>>54440592
Ты хочеш чтоб я с лайвсиди убунты 10.10 поставил убунту 10.04?
Я же загуглю теперь,но помоему зашквар какой то

Птн 30 Авг 2013 18:58:03
>>54440711
И загугли заодно как расшифровуеться LTS.погромист

Птн 30 Авг 2013 18:58:51
>>54440711
Нет, не пропадай теперь, я же гугл задрочил походу.

Птн 30 Авг 2013 18:59:52
>>54440803
ВАУ ну ахуть,знаю что ей до 2014 года вроде продлили поддержку.
Вопрос то блять не в этом.

Птн 30 Авг 2013 19:00:36
http://askubuntu.com/questions/227803/how-to-ubuntu-upgrade-from-10-10-to-12-10-32-bit

Птн 30 Авг 2013 19:01:18
>>54440312
> 10.04 LTS
Поддерживается только серверная версия.
То есть возможно и смысла нет.

Птн 30 Авг 2013 19:03:13
>>54440087
sudo apt-get update && sudo apt-get upgrade

Птн 30 Авг 2013 19:05:45
Опище, а ты не думаешь что у тебя просто-напросто сеть не поднялась, а?

Птн 30 Авг 2013 19:08:34
>>54440948
Если мой инглиш не так плох как я думаю,то там советуют прожечь болванку. Но у меня двд еле болванки читает,а пишет уже врятли.
Обосрамс короче

Птн 30 Авг 2013 19:09:00
>>54441238
Через что он пишет тогда?

Птн 30 Авг 2013 19:09:38
http://security.ubuntu.com/ubuntu/dists/maverick-security/multiverse/binary-i386/Packages.gz 404 Not Found [IP: 91.189.91.15 80]


Птн 30 Авг 2013 19:10:06
>>54441238
Но я же капчую

Птн 30 Авг 2013 19:12:18
>>54440312 <span style="background: none repeat scroll 0% 0% rgb(19, 151, 149); color: rgb(163, 81, 72);">мизулин</span>ую

Птн 30 Авг 2013 19:13:58
>>54441648
Ты видешь суть, но нехуя ты не прав.
Даже если я с лайв сиди смонтирую образ то...Что блять потом то?

Птн 30 Авг 2013 19:14:02
>>54441648
Но у 10.04LTS же тоже поддержка закончилась, если только серверную версию ставить. Нет? Или продлили?

Птн 30 Авг 2013 19:14:27
http://old-releases.ubuntu.com/ubuntu/dists/maverick-updates/

Юзай другие репы, чо.

Птн 30 Авг 2013 19:16:28
>>54441767
Я ставил репы архивные, после update прописал upgrade он мне обновил аж 7 файлов! и все от transmission лол

Птн 30 Авг 2013 19:17:37
>>54441741
Продлили блять.

Птн 30 Авг 2013 19:21:01
Такие дела! Неужели нету способа? Как заставить через терминал обновить хотя бы?

Птн 30 Авг 2013 19:24:33
>>54441956
Хорошо, где об этом прочитать?
Если
> Поддержка Ubuntu 10.04 LTS завершилась в апреле 2013 года для настольной версии

Птн 30 Авг 2013 19:27:33
sudo sed -i -e &amp;#39;s/archive.ubuntu.com\ security.ubuntu.com/old-releases.ubuntu.com/g&amp;#39; /etc/apt/sources.list

sudo apt-get update &amp;&amp; sudo apt-get dist-upgrade

/thread

Птн 30 Авг 2013 19:27:34
>>54442430
Ну и саси. Поставил бы стабильную систему и с неё обновился. Если тебе так надо.

Птн 30 Авг 2013 19:34:18
>>54442618
Поехали!
Добра тебе, хотя я знаю, 99% что получу не рабочую систему в конце, всё равно ты няша


← К списку тредов